Photo by Melody

Site Help: Changing the Default Journal in Firefox

Communities > Forums > Site Help
bookmark
Forum: Site HelpReplies: 4, Views: 21
Add to Bookmarks
-
AuthorContent
Mike_G
Surrey
United Kingdom
(Zone 9a)

June 29, 2009
5:04 PM

Post #6754157

I'm having problems changing my default journal (i.e. viewing any of the other journals - I have 5) in Firefox. Clicking on one of the other journal titles simply refreshes the screen but with the same journal - and that journal's Categories - still showing.

But using Internet Explorer is fine - it changes to the correct journal as expected.

Very odd - possibly something about the way that my version of Firefox is set up? Any thoughts would be welcomed.

Thanks,

Mike
ecrane3
Dublin, CA
(Zone 9a)

June 30, 2009
12:54 AM

Post #6756066

Only thing I can think of is trying doing a shift-refresh after you switch journals to force it to load the current version of the page in case it's not automatically refreshing when you switch. No idea if that'll work or not, but that's the only thing I can think of. Generally DG works better with Firefox than with IE so I'm surprised you'd have issues with it and IE works fine, but you never know!
Mike_G
Surrey
United Kingdom
(Zone 9a)

June 30, 2009
9:54 AM

Post #6757542

Thanks, ecrane, but no luck with that either.

As you say, it's odd that Firefox is the one that causes problems! Looks as if I'll have to keep supporting Bill Gates in this case...

Mike
ecrane3
Dublin, CA
(Zone 9a)

June 30, 2009
1:57 PM

Post #6758207

Have you restarted your browser or rebooted since you noticed this? That will often get rid of weird random bugs that pop up here and there. But if you've rebooted and it's still doing it then I guess it might be a FF issue. I just tried it in my version of Firefox and it works fine, but I'm on a Mac and I suspect you're on a PC so there's a good chance the bugs wouldn't be the same.
Mike_G
Surrey
United Kingdom
(Zone 9a)

June 30, 2009
2:17 PM

Post #6758264

Yes, I have restarted and rebooted - It's something I have been living with for some time!

It seems that it is something on my PC set-up, and not a known error. Still, not the end of the world - easy enough to work around.

Thanks for taking the time to look into the issue.

Mike


Post a reply to this thread:

From:

Your message:

You may upload up to 5 images. Press CTRL to select more than one image file.


Upload Images to your reply

    -



    Other Site Help Threads you might be interested in:

    SubjectThread StarterRepliesLast Post
    Online journal - getting started Terry 219 Apr 1, 2008 1:12 PM
    Why don't you follow the rules of nomenclature? Terry 1 May 31, 2008 3:40 PM
    Taxonomy changes coming in the PDB Terry 41 Oct 20, 2007 2:03 AM
    How do I search for what is reported to grow well near me? ceallachg 12 Aug 29, 2008 11:27 PM
    Meet your PlantFiles Editors Terry 44 Aug 26, 2010 1:35 AM


    Overwhelmed? There's a lot to see here. Try starting at our homepage.

    [ Home | About | Advertise | Media Kit | Mission | Featured Companies | Submit an Article | Terms of Use | Tour | Rules | Privacy Policy | Cookie Policy | Contact Us ]

    Back to the top

    Copyright © 2000-2015 Dave's Garden, an Internet Brands company. All Rights Reserved.
     

    Hope for America