Photo by Melody
Are you ready? It's time for our 14th annual photo contest! Enter your best pictures of the year, for a chance to win a calendar and annual subscription here. Hurry! Deadline for entries is October 21.

DG Journals and Diaries: question for Administration

Communities > Forums > DG Journals and Diaries
bookmark
Forum: DG Journals and DiariesReplies: 7, Views: 65
Add to Bookmarks
-
AuthorContent
podster
Deep East Texas, TX
(Zone 8a)

October 25, 2009
12:38 PM

Post #7206175

I have found a snafu in my journal and wonder what has happened.

In the journal, I had stashed lots of links, quotes and information for future reference. I tried to always add the source so don't feel I was plagiarizing.

I have recently been finding when I search for a specific tidbit of information, I can't find it. After one frustrating search, I went "page by page" and find many of the subcategories are now empty. Those that have photos included have not been deleted. (or at least none that I have found)

I think administration can access this link to my journal http://davesgarden.com/tools/journal/viewbycat.php?cat=44703 This is a prime example of a category with many subcategories added. Garden Gleanings ~ not all but many of the sub categories are showing 0 (zero) entries. The information and links stashed there have disappeared into the internet black hole. http://davesgarden.com/tools/journal/viewentry.php?rid=185571 I would never have set up such obscure subcategories without entries attached.

I had been delighted to have access to this great tool that would remain even if my computer should crash...
it would provide egress from any computer I chose to access it from...
it would save all my earthly intelligence...
and now, I find that is not to be!

Any thoughts on cause or recovery?
ecrane3
Dublin, CA
(Zone 9a)

October 25, 2009
4:22 PM

Post #7206695

I don't know if maybe admins have already fixed something for you, but when I go to your journal (from your member page--not from the links above) and click on the Garden Gleanings it pulls up a whole list of stuff (there don't appear to be any subcategories withing Garden Gleanings though, it looks like it is a category with 62 individual entries in it).

Your second link appears to work fine--when I click on it, it pulls up a page that has a hyperlink to a thread about rosemary cuttings.
podster
Deep East Texas, TX
(Zone 8a)

October 25, 2009
11:40 PM

Post #7207944

No... it doesn't appear to be fixed yet. At least not for me. If you scan down the list, select a topic that has 0 under the entry column. Each of those did have info at one time.

OTOH, you can see something I can not. You knew what should have been in the 2nd link and when I access it, it is blank. I actually tried to access this on a totally different computer to make sure it wasn't my computer problem ~ and it wasn't just mine.

Why can you access that which I can't? Strange days...
ecrane3
Dublin, CA
(Zone 9a)

October 26, 2009
12:26 AM

Post #7208124

I don't know why that category would have entries in it when I view it as an outsider that you can't see, that seems very weird! I do see some sub-category entries with a 0 next to them though, just not the particular Garden Gleanings category that you had mentioned. And I have no idea why I can see the hyperlink in your entry that you linked to and you can't, again that's very strange. Hopefully admins will have some ideas for you--I don't think they're usually around too much on weekends but if you don't hear anything from them tomorrow I'd try using the "contact us" link to let them know about the problem.
podster
Deep East Texas, TX
(Zone 8a)

October 26, 2009
12:40 AM

Post #7208182

Not a problem, I think this has been going on a while and I just realized it. I do appreciate your assistance tho. Thanks pod
podster
Deep East Texas, TX
(Zone 8a)

November 4, 2009
1:41 AM

Post #7239058

More things that make me go hmmmmm...

I've noticed a few of my journal pages that I have linked from the PlantFiles to the journal page, it will echo up to 6 PlantFile links on my journal page. I know I spend lots of time on here but... surely, I didn't do that six times?

Again, it can't be accessed thru the external view. http://davesgarden.com/tools/journal/viewentry.php?rid=110274

Any thoughts?
ecrane3
Dublin, CA
(Zone 9a)

November 4, 2009
2:18 AM

Post #7239206

I haven't noticed that, but I haven't spent much time in my journal lately either. You might use the "contact us" link and ask admins about it--I know Dave was tweaking the Plant Files importing to journal feature recently. There had been a long-time bug where if the plant had a cultivar name but no species name, the link wouldn't get created--he went in a few weeks ago and fixed that, but it's possible in fixing that it introduced another bug.
podster
Deep East Texas, TX
(Zone 8a)

November 4, 2009
2:21 AM

Post #7239218

Thanks for that info. I think I need to exterminate my journal. LOL


Post a reply to this thread:

From:

Your message:

You may upload up to 5 images. Press CTRL to select more than one image file.


Upload Images to your reply

    -



    Other DG Journals and Diaries Threads you might be interested in:

    SubjectThread StarterRepliesLast Post
    Online journal - getting started Terry 219 Apr 1, 2008 1:12 PM
    Journal "wish list" requests here, please Terry 178 Aug 25, 2014 3:44 PM
    The Garden Diary is ready for testing dave 159 Aug 18, 2008 7:51 PM
    "Watching" a Garden Diary dave 18 Jul 2, 2013 7:36 AM
    Using both the journal and diary barbur 4 Sep 28, 2013 6:57 PM


    We recommend Firefox
    Overwhelmed? There's a lot to see here. Try starting at our homepage.

    [ Home | About | Advertise | Media Kit | Mission | Featured Companies | Submit an Article | Terms of Use | Tour | Rules | Privacy Policy | Contact Us ]

    Back to the top

    Copyright © 2000-2014 Dave's Garden, an Internet Brands company. All Rights Reserved.
     

    Hope for America