Photo by Melody

Computer Talk: Can't access Yahoo! main page

Communities > Forums > Computer Talk
bookmark
Forum: Computer TalkReplies: 11, Views: 93
Add to Bookmarks
-
AuthorContent
KyWoods
Melbourne, KY
(Zone 6a)

December 17, 2009
12:56 AM

Post #7375517

I go to the Sign-in page, enter my info, hit 'Sign in', and then...blank page comes up. "Done" is at lower left, but the page never comes up. Or, if not signing in, I type in the url to go to yahoo, and I get the blank page again.
It works on the library's computers, just not mine. This happened after I downloaded an 'accelerator' from my ISP. Could that have done this, or is it just a coincidence?? Also, on another site I visit daily, the pics of items for sale don't appear anymore.
I scanned for viruses (ESETnod32) and spyware (Spybot S and D, and Malwarebytes), and it appears it's clean. I also deleted temp. files.
threegardeners
North Augusta, ON

December 17, 2009
1:43 AM

Post #7375631

I have that happen sometimes too...I just click "refresh" and then they load properly.
KyWoods
Melbourne, KY
(Zone 6a)

December 17, 2009
1:47 AM

Post #7375640

I tried that, and no luck. This is in Firefox. Oddly, I can access it with Internet Explorer, but the page is incomplete--pics are missing.
ecrane3
Dublin, CA
(Zone 9a)

December 17, 2009
3:06 AM

Post #7375840

Have you tried rebooting? Or at least closing and restarting your browser? Sometimes that fixes weird random problems like that.
KyWoods
Melbourne, KY
(Zone 6a)

December 17, 2009
4:15 AM

Post #7375970

It's been happening over the last few days, and I turn off the computer every night.

tcs1366

tcs1366
Leesburg, FL
(Zone 9a)

December 17, 2009
4:55 PM

Post #7377192

KY -- have you tried a system restore?

If it has been happening [every time ?? ] for a few days now, maybe something 'happened' -- you know how things just happen some times...

Are you having issues with any other sites or just Yahoo?

I had to use "restore" yesterday and it fixed a problem i had with Win Media Player... one day it just quite working... uninstalled, reinstalled, nothing... went to MS and got the newer version, install failed. HE was so fit to be tied, that he suggested a reformat to remove 'all the junk' as he put it... but i restored about to Oct [when he wasn't having troubles] and shazzamm... he's back in business.
KyWoods
Melbourne, KY
(Zone 6a)

December 17, 2009
10:16 PM

Post #7377940

Found the trouble--I recently installed the dial-up 'accelerator' that my isp has. I disabled it, and sure enough, Yahoo is back. Enable it again, and Yahoo is gone.
Thanks for caring, everyone!

tcs1366

tcs1366
Leesburg, FL
(Zone 9a)

December 17, 2009
10:19 PM

Post #7377949

glad you found the culprit ... that is so frustrating when you dont know what it causing it.
Oldgardenrose
Salem, IL
(Zone 5b)

December 18, 2009
2:29 AM

Post #7378619

KyWoods--Would you mind describing the accelerator the isp furnished and the type of line
you have? Dial-up, dsl or catv cable? Usually, the only way you can 'accelerate' a line is by
compression, providing the line is good quality.
KyWoods
Melbourne, KY
(Zone 6a)

December 18, 2009
2:59 AM

Post #7378692

Here's their website, and it's offered through Cincinnati Bell, who is my isp. They had issues with it before and discontinued it, and now it's back...with different issues, lol.

http://www.propel.com/

Edit: I just realized that I may not have had sufficient disk space available to download the accelerator. Than may be the whole problem.

This message was edited Dec 17, 2009 11:01 PM
Oldgardenrose
Salem, IL
(Zone 5b)

December 18, 2009
4:32 PM

Post #7379915

As I had suspected, Propel makes some fantastic claims which
do not appear to be valid. The practical limit for compression
used to be about 2 1/2 : 1 where this software is claiming almost
10 : 1. If valid, every data user and company would buy a license
for it.

Check on the availability of dsl service. I just changed from a 5
meg catv line to a 3 meg dsl line. The dsl was $30 per month
with a onetime charge of $75 for a modem. AT&T is the vendor.
I already had a land line with AT&T/SBC. Other vendors may
have a different rate but usually they are competitive.
KyWoods
Melbourne, KY
(Zone 6a)

December 18, 2009
10:46 PM

Post #7380786

Propel never did seem to speed things up. If I ever get a job again, I'll certainly get the high speed service! Thanks.

You cannot post until you register and login.


Other Computer Talk Threads you might be interested in:

SubjectThread StarterRepliesLast Post
Hotmail help Calalily 13 Jul 17, 2008 11:51 AM
Screen Capture Programs holty 16 Feb 8, 2010 2:13 AM
This 'problem' is driving me nuts! hczone6 10 Feb 11, 2014 4:24 PM
Laptop recommendations Gwendalou 10 Jul 30, 2007 10:12 PM
G Mail Invitations PudgyMudpies 43 Dec 28, 2007 12:12 AM


We recommend Firefox
Overwhelmed? There's a lot to see here. Try starting at our homepage.

[ Home | About | Advertise | Media Kit | Mission | Featured Companies | Submit an Article | Terms of Use | Tour | Rules | Privacy Policy | Contact Us ]

Back to the top

Copyright © 2000-2014 Dave's Garden, an Internet Brands company. All Rights Reserved.
 

Hope for America