Calling all "judges" for the annual DG County Fair! Vote for your favorites here!

I have an unknown gremlin!

Richland, WA(Zone 7b)

This is really weird- I have used Zap2it for years as my TV listing program- and really like it- it's easily customizable and very dependable. I used it last night- all was well. Today it is all jumbled up. I have tweaked, shut down, did a system restore back to yesterday- no luck. Here's a photo- then I will post again and show what it should look like- and is like on my laptop. BTW, I have windows7 Home premium on both computers, have all the windows updates, run malware regularly, etc. Can anyone help???
Their website is zap2it.com I even registered with another name-same thing.

Thumbnail by JoParrott
Richland, WA(Zone 7b)

And this photo is how it always did look, and still does on 2 other computers in my home!

Thumbnail by JoParrott
Richland, WA(Zone 7b)

Well---- Just ignore my pleas-- the problem has cured itself!!!

Mint Hill, NC(Zone 7b)

I think the Website just lost it template/CSS that keeps everything lined up and neat for a little bit.... It happens when some webmaster fat fingers something because he/she typed in the wrong file name or something. I've done it before so I know...

Cincinnati, OH(Zone 6a)

I think JoParrott had the font enlarged from the browser from the site before they were veiwing. it looks like a runaround on type due to the font being too large. Just guessing!

Richland, WA(Zone 7b)

jenbrink- no, that was not it- the font was the same as always- but the problem resolved itself in a fewdays- LOL!

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP