No Images on Fire Fox

Allen Park, MI(Zone 6a)

When I try to look at images using FF I get nothing, when I log on using IE its fine. I think it might be a setting but which one?

Washington, MO(Zone 6a)

What version of Firefox? What Operating System? =)

Leesburg, FL(Zone 9b)

Paul -- in my version of FF ver3.6.15

Click TOOLS | Options | Content tab ... make sure Load Images is clicked.

Thumbnail by tcs1366
Allen Park, MI(Zone 6a)

Win 7, not sure of FF version but I do download all of the upgrades.

Washington, MO(Zone 6a)

Whut tcs said. =)

Allen Park, MI(Zone 6a)

Yep, load images was checked.

Paul

Washington, MO(Zone 6a)

Are you running Ad-Block Plus?

Allen Park, MI(Zone 6a)

don't know what this is.

Washington, MO(Zone 6a)

It's an addon for Firefox that blocks ads on pages. It's a REALLY useful addon, but, one wrong click and it can block things you want to see. Is there a "Stop sign" somewhere on your toolbar?

Hiouchi, CA(Zone 8b)

could be script blocking a FF addon

Allen Park, MI(Zone 6a)

where do I look for that?

Hiouchi, CA(Zone 8b)

when you click Add-ons under Tools
what shows up in the box ?

Allen Park, MI(Zone 6a)

got it fixed, thanks to all

Leesburg, FL(Zone 9b)

what did it end up being?

Allen Park, MI(Zone 6a)

I found a spot in setting where DG images was blocked.

I have no idea how it got there, it was working fine until a couple of weeks ago???
Go figure.

Leesburg, FL(Zone 9b)

good you're back up and running again.

Celaya, Mexico(Zone 10a)

Quoting:

I have no idea how it got there, it was working fine until a couple of weeks ago???


most likely accidentally during a right click on a picture and by chance selecting "block images from pics.davesgarden.com" via mouse click or keyboard shortcut.
Been there, done that several times :P

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP