Flash player update to use SWFU webpage upload?

Deep South Coastal, TX(Zone 10a)

Why does DG keep giving me this pop-up message? It keeps popping up with a caution message that says I need Flashplayer 9.028 to use the SWFU upload. I have Trend Titanium running, new to me. I just had the computer cleaned of two viruses.

Dublin, CA(Zone 9a)

I wasn't seeing that message this morning (on my computer) but just now I'm viewing DG with my iPhone and I'm seeing it. IPhone's don't do Flash so I think it may have something to do with that, although I've accessed DG from my phone many times and never got that message before. I'll post later when I'm home again and can see if it's happening on my computer now too, but at a minimum I don't think it's a virus issue.

Deep South Coastal, TX(Zone 10a)

Thanks, it is only here on DG that it pops up, but it pops up for every thread I try to read.

Portland, OR(Zone 8a)

I'm having the same happen on my iPad.

Portland, OR(Zone 8a)

I'm no longer getting this alert.

Dublin, CA(Zone 9a)

I'm not getting on the computer or the iPhone right now, so I suspect it was a bug or something in this site and they've taken care of it.

Murfreesboro, TN(Zone 7a)

It was part of some changes to the photo upload we're trying to implement and after we rolled it out, we discovered it wasn't playing nicely with Apple products. We've rolled it back while we tweak it.

Deep South Coastal, TX(Zone 10a)

Thanks. No problem today.

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP