Calling all "judges" for the annual DG County Fair! Vote for your favorites here!

CTRL not working

(Ronnie), PA(Zone 6b)

I have been working with Terry trying to figure this out but so far no change.
My CTRL will only highlight one photo at a time in either IE or FF and it only happens here at Dave's. I can use it on facebook and photobucket with no problem. I've updated my flash, emptied my cache, restarted, ran virus scans...any help would be appreciated.

Gautier, MS

Ronnie, I have I E 9, my daughter deleted my history, let Pop up for just a few hours until it started working. But on Tools, turned off Compatibility View. Are next step was going to the cookies but we didn't have to cause I was able to see the Choose a File box where the pictures come up. After I post my first picture I press CTRL for the next, there's a red x on the right side of the pictures but are removed when they are sent. Hope you get it to work, looking forward to your pictures.

central, NJ(Zone 6b)

Doesn't work for me either and only on this site

(Ronnie), PA(Zone 6b)

Helena I got the choose file box to show up after seeing the post about it on the MG forum, turned of my compatibility view and it showed up. I can use it for single pics only.

Jen hoping to get to the bottom of it, will let you know if Terry comes up with anything.

Newark, OH(Zone 5b)

I use Chrome and can select multiple pictures in the file open dialogue.

(Ronnie), PA(Zone 6b)

Installed chrome and still nothing...getting frustrated. Works everywhere but here!

Richland, WA(Zone 7b)

I think it is something the DG programmers need to work out. When something works OK everywhere else, I am not going to mess around with my setup and cause more problems- I'll wait for them to fix theirs!

Jacksonville, AR(Zone 7b)

Jo I agree. Ronnie I am so happy to be able to send pics that I'm not unhappy that I can select only 1 photo at a time. I load it up and have to go back, hold down control button and click on my nxt pic to send. At 1st I didn't even have a choose a file. Helena had to help me work it for which I was very greatfful. I;m sure it still has some kinks.

(Ronnie), PA(Zone 6b)

Right now I'm really frustrated, tried chrome that didn't work and uninstalled it. Try trying to uninstall IE9 since that has made a mess of things.

Jacksonville, AR(Zone 7b)

Ronnie, I've had ie9 on my computer 3 times and the 1st two times drove me crazy with all the silly stuff it did.
Now its acting better so I'm gonna leave it. I loaded it out when they unveiled this latest picture sending program at Daves. Guess 3rd times the charm. The only thing its doing crazy now is every time I click on the pic included in our posts, it takes me to my homepage on my ISP b4 it enlarges the pic. Then
when I click back, it does it again, Just lasts a couple of seconds and then takes me to where I'm trying to go.
LOL

(Ronnie), PA(Zone 6b)

Jackie, I figured since it didn't help with my ctrl problem I would remove it.
Even had trouble doing that!

Denville, NJ(Zone 6b)

is strange.. works with my firefox.. wish I had answers for you Ronnie

Durhamville, NY(Zone 5b)

I can't use control, but I can do then one at a time. Mozilla on Suse 11.2

Jacksonville, AR(Zone 7b)

May be something to the Firefox. My homepage at Daves says this site works better using Firefox browser.

(Ronnie), PA(Zone 6b)

So far I've tried
Firefox
Chrome
IE9
and nothing has made a difference :-(

Denville, NJ(Zone 6b)

wondering if it's something with your settings or firewall

(Ronnie), PA(Zone 6b)

I wondered that too Allison but not sure if I want to play around with that. My son the comp expert is away until the weekend, don't want to mess anything up.

Denville, NJ(Zone 6b)

I am not good with that stuff either.. sorry babe

central, NJ(Zone 6b)

shouldn't have to change anything for just 1 site though, if it works on all the others

(Ronnie), PA(Zone 6b)

I agree Jen

Algonquin, IL(Zone 5a)

I, also, can only load one pic at a time. I never had a problem seeing "Choose a File", but I do sometimes find certain pics sit forever waiting to upload. It's not the size of the pictures as they're all pretty close to the same size.

I'm never in so much of a hurry that I need to load more than one pic at a time. The main issue is DG says it's supposed to work.

DG is the only place CTRL doesn't work for me. I use it regularly on eBay. Terry said if the techs can determine what some of these other sites do to make it work, they may be able to duplicate it. Be patient and if you have other sites you use it on, be sure to report it to the techs or let Terry know so they have more sites to check out.

(Ronnie), PA(Zone 6b)

I agree Nuts, I'm sure they will figure it out, I'm never in a hurry either just liked the fact that we were given that option. Frustrated over the fact that I couldn't fix it or at least help Terry more than I did.

central, NJ(Zone 6b)

I changed my browser from Internet explorer to mozilla and now the ctrl button works

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP