Nicrosoft Office Word 2007

Lexington, NC(Zone 7a)

I am having trouble trying to get single spacing between lines when I hit enter. Its like I am, starting a new paragraph but I don't want the extra space. I have gone to line spacing and tried changing it there but I must be doing something wrong because I still get the extra space between lines. I shore would appreciate some advice ad help.

Richland, WA(Zone 7b)

I have found that same problem- I would be interested in a solution-

Dublin, CA(Zone 9a)

My work has moved onto 2010 so I can't tell you the exact menu options to get there since they've changed, but hopefully if I explain this you can find where it is in the menus. Line spacing only affects spacing within a paragraph. When you hit enter, you're starting a new paragraph so what you need to do is to change the settings for space before and/or after paragraphs--if you don't want a space then you need to set space before & space after to 0. I think in 2007 that the space before/after paragraphs could be changed in the same place in the menu as the line spacing but I'm not positive. When you find the place for paragraph spacing, chances are you'll find that either in the "before paragraph" or "after paragraph" section it'll say 6 points (or maybe 12 or some other number). Change that to zero (make sure you check both before & after paragraph) and then when you hit enter it should just go down one line instead of leaving extra space.

Lexington, NC(Zone 7a)

Thank you ecrane2, I did it by removing spacing after paragraph and beofre paragraph. It works fine, I wanted to make it default but didn't get that done.

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP