Photo by Melody

Garden Showcase: Problems tagging flowers

Communities > Forums > Garden Showcase
bookmark
Forum: Garden ShowcaseReplies: 1, Views: 10
Add to Bookmarks
-
AuthorContent
LAS14
Albany, ME
(Zone 4b)

July 17, 2013
11:39 AM

Post #9602389

I'm guessing these problems have to do with timing. Things don't load fast enough.

1 - Every time I enter daylily it takes a while for the cultivar list to load, but I've never seen it load past 'D'. I wait for more to appear, but the tagging process times out before that happens. Can't tag my Daylily.

2 - Sometimes the 'ADD' never gets enabled. I think always when 'no cultivars.'

3 - When I entered 'delphinium' there were no cultivars.

Is all this a timing problem?

TIA
LAS
Meredith79
Southeastern, NH
(Zone 5b)

July 19, 2013
6:49 PM

Post #9605572

I haven't done any daylilies but I can imagine that would be a huge list for it to sort through. I only tried tagging one photo so far and I already experienced the plants not coming up. I know I have the correct Latin names for them. I did use a common name but I prefer Latin.

You cannot post until you register and login.


Other Garden Showcase Threads you might be interested in:

SubjectThread StarterRepliesLast Post
Introducing Garden Showcase! alisonrose 28 Jan 24, 2013 9:24 AM
"new garden showcase" louisdesena 4 Mar 14, 2014 2:32 PM
Garden Showcase lbgardens 2 Feb 12, 2013 2:44 PM
I think this is a genious and fun new forum... DavidofDeLand 1 Jan 22, 2013 10:37 AM
Great! now, how do I find a specific user's garden sallyg 6 Jan 24, 2013 2:07 PM


We recommend Firefox
Overwhelmed? There's a lot to see here. Try starting at our homepage.

[ Home | About | Advertise | Media Kit | Mission | Featured Companies | Submit an Article | Terms of Use | Tour | Rules | Privacy Policy | Contact Us ]

Back to the top

Copyright © 2000-2014 Dave's Garden, an Internet Brands company. All Rights Reserved.
 

Hope for America