Hard to believe how time has flown, but the16th DG annual photo contest has begun! Find the details here. Best wishes to all the entrants!!!

I am quite confused - Help please?

southwestern, IA(Zone 5a)

I am attempting to "set-up" my journal for the first time.

It tells me I have the following:

Your Journal Summary:
You are looking at your "Default Journal" Journal.
You have 4 categories.
You have 3 items.
You have 6 statuses.

But when I click on Managing catagories it tells me this:

Managing your categories: Top Level
When you are done, click here to return to your main journal page to continue
You have no categories, yet.

It tells me I have 4 catagories and it also tells me i have no catagories yet! Am I doing something wrong?

Houston, TX(Zone 8a)

Well, the same thing is happening to me. I entered several statii (statuses) and got told each time that I needed to enter them to get started. So I signed off and wrote to tech support. when I signed back in this morning, I was at Step 2 (Enter categories) but it's the same thing all over again. enter then and nothing hasppens. Try to enter again and get told they are duplicates.

Great concept - horrible implementation.

Murfreesboro, TN(Zone 7a)

jos, I've taken a look at your journal, and asked Dave to take a look, too - I see what you're saying, and I'm not sure how to fix it.

ladygold, I also looked at your journal, and I think you're off to a good start. Where you may be getting confused is between "managing your categories" and accessing by category."

When you "manage" a category, you are adding, deleting or editing a category.

Once you've set up the categories you want to organize your journal with, then you'll need to go down to the link to "access by category" and click on any of them you've set up and begin adding plants to the appropriate category.

It looks like you've added a couple plants - one under perennials and one under shrubs. Unfortunately, I can't tell if you entered these before or after you posted here.

Are you still experiencing problems? If so, can you tell me what you're trying to do, and what (specifically) happens when you do.

Houston, TX(Zone 8a)

Everything seems to be OK today. I clicked on the Journals tab and saw what I thought I should see for editing/changing/adding, etc. Mayhap it was some sort of server/database issue. I'm very computer literate - but things were just not working as I expected them to.

Thanks for the help!!


Murfreesboro, TN(Zone 7a)

I'm glad things are working better ladygold! Jos, I meant to reply back here, and got sidetracked. Dave figured out that you had added some things to a journal and then deleted it? (Or maybe you deleted some categories.)

At any rate, he tried to put them back where they should be, so please try again and let us know if things look okay for you, too ;o)

southwestern, IA(Zone 5a)

Thanks Terry and Dave. I will check it out!

Post a Reply to this Thread

Please or register to post.

Upload Images to your reply

    You may upload up to 5 images