Cannot post a thread/comment

Olathe, KS(Zone 6a)

Dave -

I was trying to post a question to Crowelli's "Pool" landscape. I typed up the post and hit the 'Preview' button (only option) and it took me to the screen where I'd normally see my post and allow me to "Send" it. However all I go on the next page after hitting 'Preview' was .....

"Posting New Thread"
"Previewing Your Post" (or something like that)

And then no post. No "Send" nothing. Just empty page after that (except the standard page footer).

Houston, TX(Zone 9a)

langbr, I posted some stuff and it went into the Twilight Zone too. I'm not sure what the problem was, but I finally got what I was trying to add done. If you had a question on the pool landscape, post here and I'll respond.

Olathe, KS(Zone 6a)

Let me see if I can find it again. I think it as a plant ID or material info question.

Olathe, KS(Zone 6a)

Ahhhh it was on the Pool Area landscape and I was curious what the yellow-flowered plant in the first photo is. Is it basket of gold?

Houston, TX(Zone 9a)

It's melampodium. A very tough little plant. I planted it once and it has come back gangbusters from seed for three years now. It's very sun and heat tolerant, even when surrounded by concrete pathways around the pool in full Texas sun. Reseeds easily, but is not invasive. It hasn't traveled to any of the other nearby beds. Here's the link to it in plantfiles.

http://davesgarden.com/pf/go/231/index.html

Dublin, CA(Zone 9a)

I uploaded some pics of my landscape today and wanted to start a thread including some info on the project, but when I hit "preview", it comes up with a blank page and there's no send button.

Ugh, there was a bug in there that I didn't even know about. No wonder there haven't been any new threads posted in so long!!! This is now fixed. :)

dave

Beaumont, TX(Zone 8b)

When I tried to look at the comments and threads today, it just kept taking me back to the Landscaping,com homepage. Not sure where to go to look at the comments now. I see they are there. many of them. I tried several different threads, but it just wouldn't let me see them.

Janet

Dublin, CA(Zone 9a)

Same thing happened to me just now when I tried

Anderson, SC(Zone 7b)

Same here.

Beaumont, TX(Zone 8b)

Whew! I thought maybe it was just me. I was logged in, but still couldn't read anything. I could go to the photos and click on them to open up the photo series, but just could not read.

Murfreesboro, TN(Zone 7a)

Are you logged in? You have to login (same username and password as DG) in order to post ;o)

Dublin, CA(Zone 9a)

I checked and I was definitely logged in. I didn't try to post, all I did was click on an existing thread to read it, and it took me to the home page instead of to the thread.

Murfreesboro, TN(Zone 7a)

Hmmmmm. That sounds like a bug for Dave ;o)

Portland, OR

My house has a wide overhang where rhodies are planted, however they lean heavily to the light, leaving an unsightly strip next to house. Looking for suggestions for plants/river rock (or whatever?) Any suggestions?

Murfreesboro, TN(Zone 7a)

oldgardengal, the best place to ask your question is probably in this free forum:

http://davesgarden.com/community/forums/f/b_landscaping/all/

We also have a forum for garden design; it's one of the forums available to our subscribing members. Please let us know if you need any more help, or have any questions about the site or any of our features!

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP