Can't read posts

Castelnau RB Pyrenée, France(Zone 8a)

I went over to Landscaping.com for the first time today, but, despite logging in I couldn't read any of the posts. I could browse the photos......
Any ideas?

Murfreesboro, TN(Zone 7a)

Can you tell me which forum you were trying to enter from here? http://landscaping.com/

Thanks!
Terry

Dublin, CA(Zone 9a)

Terry, I think this is the same bug that we were talking about a few days ago on one of the other threads--if you click on the title of one of the threads that's been started, it takes you to the Landscaping.com home page rather than letting you read the thread. I tried viewing the threads that I had started on a couple of my own landscapes, and I think I tried going into a thread of someone else's too and they all take me back to the home page.

Murfreesboro, TN(Zone 7a)

Okay, then you must be meaning from here: http://landscaping.com/ls/

(the links to the Beginner Landscaping and Garden Design forums both worked fine..)

Dublin, CA(Zone 9a)

Any of those that I click take me right to the Landscaping.com home page. Not positive that's the same problem philomel was having, but I think it probably is.

Castelnau RB Pyrenée, France(Zone 8a)

Yes ecrane, that's exactly it. Clicking on the threads at Landscaping.com takes me straight back to the home page.

Hampton Roads, VA(Zone 7b)

I'm having the same problem...keeps taking me back to the home page.

Castelnau RB Pyrenée, France(Zone 8a)

When this thread popped up in my threadwatcher I hoped someone was going to say the problem is fixed.
Looks as if there's at least three of us.............................? LOL

Dublin, CA(Zone 9a)

I discovered another way in which lets you read the threads--go to the "Guides and Information" tab, then click Landscaping in the navigation box. You can read all the threads this way, and you can view all the landscapes, but you lose the ability to browse landscapes by keywords like you can if you go in through the Landscaping.com home page. But when you go in that way, you can't read the posts.

Castelnau RB Pyrenée, France(Zone 8a)

Oh, how weird. Thanks ecrane, I'll give that a try.

North Augusta, ON

I tried just now to read some posts at Landscaping....takes me right back to the home page....can't read anything anybody has written about their pictures.

Dublin, CA(Zone 9a)

Go up a couple posts to the last post I made, there's another way to get in to see the posts.

North Augusta, ON

ok...but it kinda defeats the purpose doesn't it? hope Dave can fix it....

Castelnau RB Pyrenée, France(Zone 8a)

Yes, I'm hoping that too threegardeners

Littleton, CO(Zone 5a)

I'm either really confused or having similar problems. I can't seem to figure out where/how to make a new entry. I was going to post of the of the pictures I took this summer of our patio, pergola, walkway project.

Dublin, CA(Zone 9a)

If you want to add a landscape, go to the main landscaping.com page. Then if you're logged in, you should see a list of options across the bottom of the page, one of these is "add a new landscape". If you're not logged in, you won't see those options, but there should be a link that says "log in". Your id and password are the same as DG.

Littleton, CO(Zone 5a)

Assuming I'm in the right place, I'm not seeing that. I do see an option to Log Out, so I assume I am logged in. I made a few screen shots to help. In addition, it might be helpful to know I'm on an Apple computer and I use Firefox. I've had problems here in and there with Firefox so that might be it. But I'm not sure I can even get explorer on an Apple computer??? In any case, my computer brainy husband doesn't let me use it even on our old PC. :)

Here's the top screen shot: Huh, I can't post images here... eek. Well, I have the screen shots if someone wants them.

The top screen is the standard Dave's Garden banner and navigation bar.
Then I see about 12 response threads to something, perhaps the threads that go with each landscape photo group???
Then I see about 40 landscape pictures with titles.
After that I see the standard page bottom naviagation links: Home|About|Advertise|Mission|Acceptable Use Policy|Tour|Privacy Policy|Contact Us followed by links for Gardens.com, Blooms.com, Landscaping.com and Flickr

Dublin, CA(Zone 9a)

You went in the wrong way--you have to go in through the main page at landscaping.com. Easiest way to get there is scroll all the way down to the bottom of the page pretty much anywhere on DG and you'll see a link there. When you go in that way, you won't be able to read the posts, but you can put in new landscapes. Then if you want to read posts, go in the way you've been going.

Littleton, CO(Zone 5a)

Ohhh! Ok, I've never gone that way. And I did have to log in again but I can see the link to add a landscape now. I'll have to work on that tonight when there's nothing better to do. Thanks again for all your help everywhere ecrane3. You're everywhere I've been it seems!

Northern California, United States(Zone 9a)

The original problem still isn't fixed.

Mesilla Park, NM

I had problems before also, it is still a problem. Was able to post my photos though, but I couldn't start a thread.

Dublin, CA(Zone 9a)

If you want to start a thread, instead of going to Landscaping.com, you have to go in through DG...go to the "Guides and information" tab, then in the navigation panel on the left or right click on "landscaping". I know that doesn't change the fact that things aren't working right, but at least it's a back door way to do what you want to do.

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP