Calling all "judges" for the annual DG County Fair! Vote for your favorites here!

Can't link to this forum?

West Pottsgrove, PA(Zone 6b)

http://davesgarden.com/community/forums/t/779320/

Someone asked a question about plantfiles in the ID forum and I tried to direct them here, but the link doesn't work?
Just figured I'd mention it here.

West Pottsgrove, PA(Zone 6b)

http://davesgarden.com/community/forums/f/plantfiles/all/

It works in the preview

Dublin, CA(Zone 9a)

Alright, I'll try it too and see what happens...
http://davesgarden.com/community/forums/f/plantfiles/all/

Dublin, CA(Zone 9a)

That's weird, I wonder why that happens. I'm going to try linking to another forum and see if that works http://davesgarden.com/community/forums/f/dg/all/

Dublin, CA(Zone 9a)

I think I've figured it out...whenever you type PlantFiles, it's programmed to automatically turn that into a link to Plant Files. So when it sees PlantFiles inside our links, it turns that word into a link to Plant Files and in the process messes up the link that you were trying to make to the forum.

West Pottsgrove, PA(Zone 6b)

Well, I suppose linking to PF is more important than linking to this forum, if that's the choice. Maybe Dave could intentionally mis-spell PF in the url so this didn't happen - but then there'd be posts about that. haha.
Okay, thanks ecrane

Dublin, CA(Zone 9a)

Or he could just do an underscore or a dash or something in between the words...make it say Plant_Files in the forum link, then it's still spelled right but the link will work right. My guess is not too many people try to paste links directly to this forum though so I'm not sure if it's worth fixing or not!

Post a Reply to this Thread

Please or register to post.

Upload Images to your reply

    You may upload up to 5 images
    BACK TO TOP