I cannot find edit/manage journal and stuck on step 3

Hastings, MI(Zone 5b)

My journal, I have killed it I think.

It has a few topics, they are listed under the default journal, but
there is no way to manage/change/edit anything.
I can go into each category and play around with that, but
now I want to change categories I have set up for more
logical ones.

Unfortunately, the page is stuck on step 3, and there is nothing
to click or do or say to change these categories.

I have halfheartedly over the years tried to fix this, but to no
Thanks for your help

Hastings, MI(Zone 5b)

I read other questions, and I have tried to complete a item and it worked.

You have to add the info under the category to be allowed into the journal
edit page. duh. like putting socks on after shoes? ]

Lula, GA(Zone 7b)

Don't feel bad wpaw. It's a struggle to figure it out sometimes, but then you do and EUREKA. We've all been there....:)

Pagosa Springs, CO(Zone 5a)

Please help. The page is stuck on step 3 and says to select from the categories listed below. But there are no categories listed below - it is blank. I had deleted the categories earlier as I was going to have new names for categories. I can not get to the main menu to create the new categories. I logged out of Dave's Garden then logged back in hoping it would go to the main page of the journal but it did not. What now?

Dublin, CA(Zone 9a)

You might need to contact the admins and have them reset things so that you can start over--it's been ages since I set up my journal so I don't know for sure that this is the case, but I think deleting your categories before you were all the way through the journal setup might be something you can't fix on your own. You can use the "contact us" link at the bottom of the page to contact the help desk.

Post a Reply to this Thread

Please or register to post.

Upload Images to your reply

    You may upload up to 5 images