Monroe, WI(Zone 4b)

I have Win. 7..............where do I go to disable pop-ups? I must have clicked on something wrong when it asked about allowing pop-ups and instead of clicking "one time" I must have, by accident, clicked the Allow that would make them always show. They are as obnoxious as all those political phone calls. LOL

I'd appreciate if someone knows how I can get rid of all that cwap.


Bushland, TX(Zone 6a)

Download adblockplus.com

Fairfax, VA(Zone 7a)

If it is completely turned off, start with:
Tools -> Pop -Up Blocker -> Turn on Pop-up Blocker

To change your current settings:

Tools -> Pop-Up Blocker -> Pop-Up Blocker Settings. Here you can remove something horrid from your "Allowed Sites" list, change your blocking level, and so on.

This message was edited Nov 7, 2012 11:57 AM

Corvallis, OR(Zone 8a)

If using Firefox, you will find the check box under Tools, Options, Content.

Monroe, WI(Zone 4b)

Says my popup blocker is turned on. *sigh*.............

Fairfax, VA(Zone 7a)

If it is "on", go into your settings and see if anything you don't trust is sitting in "Allowed Sites". Check that you're set to at least "medium" blocking level.

It's also possible that you've installed something by accident that likes to give you pop-ups.

Monroe, WI(Zone 4b)

I am thinking that is the possibility. I think I need to take this outfit in to my computer guru when we go on vacation the end of the month and have him clean out the "livestock". LOL

Post a Reply to this Thread

Please or sign up to post.