dave's garden is not centered on screen

(Crystal) Waverly, AL

I have to move the bar at the bottom to see all the screen. It is too far to the right. This is not the case with other websites.

Portage, WI(Zone 5a)

Click on contact us and ask Dave's? Looks normal to me right now.

This message was edited Mar 28, 2014 7:31 AM

(Crystal) Waverly, AL

It is a problem with my own computer, not the website. I've had this problem before but don't know how it was fixed.

Portage, WI(Zone 5a)

You might have to tell us what operating sstem you are using. Right click on your wallpaper and check settings.

(Crystal) Waverly, AL

Don't understand? If I click on wallpaper (desktop?) and go to settings, there is nothing there that will tell me my operating system. It is all about the pics on the desktop and the size of print.
Also, this is not happening on other sites. Just dave's. I am sure it is some setting, but i do not know how to reach the settings that might be causing this.

Portage, WI(Zone 5a)

You are supposed to know what operating system you are using. Anyways, if I was having an issue with just Dave's and no where else - I'd be talking to Dave's.

(Crystal) Waverly, AL

Ok. The thing is, it is centered on my desktop. This is a laptop I.recently acquired.
Thanks

Portage, WI(Zone 5a)

New laptop? Under warranty? Ask them for help.

Albuquerque, NM(Zone 7a)

goldhillal Do you have ads turned off? There is space allowed for those and that space allowance is, I believe, still allowed even with the ads off. It might affect a laptop differently than a desktop.

Also, if you are using Firefox do you have your bookmarks open at the left? I do and it does
uncenter the page itself. I don't mind that because I want the bookmarks handy.

You can also check with Terry or Melody in Admin by going to "Contact Us" at the bottom of the page.

Hornell, NY(Zone 5a)

Perhaps you should check the "Tools" section of your computer (a little gear symbol usually upper right corner of screen) for the Zoom Size %. It should work alright set at 100% or 125%, if it's set larger than that change it smaller.

If you are being bombarded with ads, subscribing members (only) can go to "Preferences" at the top of Dave's page, then "Ad Settings", and make sure that all three boxes shown are unchecked.

Al

(Crystal) Waverly, AL

I have found that if I put it on 75% I do not have to move the bar to see all the writing to the right. However, I wish it were bigger as it would be easier for me to see

Hornell, NY(Zone 5a)

Since I chose NOT to participate in the website advertising, the text blocks are coming through much larger. Might be worth a try for you. Again, you may have to adjust the Zoom %.

Al

(Crystal) Waverly, AL

I do not have ads. I do not use Foxfire. I use Chrome. Zooming to 100% makes the writing go off screen to the right. In order to read the writing that should be in the center of the screen, I have to zoom back to 75%. Guess it is something I will have to live with on this computer. I wrote to Admin but no reply (yet). Thanks for your efforts.

Palm Bay, FL(Zone 9b)

I have the same problem with my Samsung notebook. I have Windows 8.1 and it is almost impossible to find settings to change anything. This is the only forum that I have this problem, and only on notebook. Eventually someone will have the answer.

(Crystal) Waverly, AL

Ok. Good to know I am not alone. it is just on my notebook also, not desktop. And strangely, although I have not done anything to it, except not use notebook much in about a week, it is much better. Maybe it healed itself???

Hendersonville, NC(Zone 7a)

goldhillal:

IMHO, since this is the DavesGarden's "Computer Talk" forum, this is a perfectly acceptable place to ask computer questions about Daves Garden's.

It sounds like your notebook's screen size width is smaller than the dave's garden website width.

You may like to try this little trick to adjust the size of what you are seeing in your web browser:
hit + or - key while holding down Control(Ctrl) button (Ctrl +) (Ctrl -). Referred to as "Control Plus" and "Control Minus". It is a standard thing which you should be able to do in most web-based applications, in most browsers.


Also, you may wish to see about saving your settings in Chrome -- click on the button with the 3 horizontal bars on far right side of where you enter the website information. (that is the Chrome browser menu)

I don't use Chrome (except for software testing purposes), so I am not real familiar with it.

What you may really be interested in would be ability to save your bookmarks and settings -- so you can use them on another machine later. Also, as backup in case your current notebook fails.

I would suggest that you begin saving backup copies of any files you like to an external data source (CD, thumb drive, external usb drive, etc.)

Good Luck!

(Crystal) Waverly, AL

I do use an external hard drive for saving files.

Washington, MO(Zone 6a)

Change your screen resolution.

(Crystal) Waverly, AL

Thanks for all the info, People.

Washington, MO(Zone 6a)

I just ran into this, upon building a new machine. This will fix it:

If you have a mouse with a center mouse wheel, Hold the Ctrl button on your keyboard, and turn the mouse wheel towards you, one click at a time.

(Crystal) Waverly, AL

Thanx

Hendersonville, NC(Zone 7a)

The mouse wheel method of font-resizing in browsers can be good. However, if you want to "Reset to Default" font-size, then Ctrl-0 (Control zero) shortcut will do that for you. Think of the Ctrl- plus/Ctrl-minus as zoomIN/zoomOUT or Enlarge/Shrink.

This has concise explanation:
http://socialfixer.com/blog/2012/05/29/press-ctrl0-to-fix-font-size-problems/

The Ctr-0 shortcut does different things in different programs:
http://www.zeigen.com/shortcuts/2007/07/11/hide-columns/

Also, in Chrome when you are zoomed in or out, then you may see a spyglass in the far-right side of the area where you see davesgarden.com/community/forums/....
If you hover your mouse over the spyglass, you will see the % zoom, and if you click on it, you should see a small pop-up which will show the zoom %, as well as a button to "Reset to Default".

Good Luck, Happy Gardening!
--
Mary

Post a Reply to this Thread

Please or sign up to post.
BACK TO TOP